Sine Workflows Database connections failing
Incident Report for Sine
Resolved
We have confirmed that the rollback and redeploy did fix the issue and all customers do have full access back to the product
Posted Apr 04, 2023 - 15:15 ACST
Monitoring
A rollback and redeploy has fixed the issue and all customers now have full access back to the product. We will continue to monitor the redeploy
Posted Apr 04, 2023 - 15:05 ACST
Update
What we know so far:
This only affects the Workflows product, and the related database connections
Audit logs show that minor failures started at approximately April 4th 2:44pm (ACST) and caused problems for customers at approximately 2:52pm (ACST) when database failovers did not operate as expected
Posted Apr 04, 2023 - 15:01 ACST
Identified
We are investigating the issue, which relates to connections to the Workflows Database
Posted Apr 04, 2023 - 14:56 ACST
This incident affected: Sine Workflows.