Elevated response times
Incident Report for Sine
Resolved
This incident has been resolved.
Posted 4 months ago. Nov 02, 2018 - 11:44 ACDT
Monitoring
We have identified, and are monitoring, a brief period of elevated response times
Posted 4 months ago. Nov 02, 2018 - 11:09 ACDT
This incident affected: Sine API.