Email delivery interruption
Incident Report for Sine
Resolved
Our email gateway has returned to normal.

Between 00:47 - 05:11 UTC some emails may have failed to be delivered.
Posted Apr 18, 2019 - 15:04 ACST
Monitoring
A mitigation has been deployed and we are seeing emails return to normal
Posted Apr 18, 2019 - 14:35 ACST
Investigating
Our email gateway provider is currently experiencing an interruption. Email notifications may be delayed or fail to be delivered during this time.
Posted Apr 18, 2019 - 14:15 ACST