Some check-ins showing incorrect visitor details
Incident Report for Sine
Resolved
The issue has been resolved. We will continue to monitor the results.
Posted Aug 16, 2024 - 14:10 ACST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2024 - 18:02 ACST
Identified
Our team have identified a small number of check-in events that are displaying incorrect data.

These events are linked to visits, on both iPad and dashboard, that use a verified mobile number that was previously used by a different visitor/contractor.

Our team are aware of the issue and are implementing a fix.
Posted Aug 15, 2024 - 17:01 ACST
This incident affected: Sine Core.