Disruption with email services
Incident Report for Sine
Resolved
This incident has been resolved.
Posted Sep 10, 2024 - 20:32 ACST
Monitoring
We have identified the upstream cause and are monitoring.
Posted Sep 10, 2024 - 20:01 ACST
Investigating
We are currently experiencing issues with our upstream email provider. We are investigating the cause and will update as we have further information.
Posted Sep 10, 2024 - 19:06 ACST
This incident affected: Sine Core, Sine Workflows, Sine Companies, and Sendgrid Email Gateway.