SinePoint Pro printing blank badges

Incident Report for Sine

Resolved

No further issues have been observed. We will continue to monitor and improve reliability of the feature.
Posted Apr 03, 2025 - 10:12 ACDT

Monitoring

The issue has been identified and a fix deployed. We will continue to monitor the impact and work to mitigate any further issues.
Posted Apr 02, 2025 - 11:59 ACDT

Investigating

We have multiple reports of SinePoint Pro printing badges with no content (blank). We are investigating the issue.
Posted Apr 02, 2025 - 10:28 ACDT
This incident affected: SinePoint iPad App (iOS).