Sine Webhooks returning errors
Incident Report for Sine
Resolved
This incident has been resolved.
Posted 7 months ago. Dec 11, 2018 - 10:38 ACDT
Monitoring
Sine Webhook events are now returning the correct responses
Posted 7 months ago. Dec 11, 2018 - 10:04 ACDT
Investigating
Integrations set up against Sine Webhook signin_before event are returning errors to users
Posted 7 months ago. Dec 11, 2018 - 09:42 ACDT
This incident affected: Sine API.