Experiencing latency on Sine API
Incident Report for Sine
Resolved
Latency has returned to normal.
Posted almost 2 years ago. Dec 08, 2016 - 11:46 ACDT
Monitoring
We have replaced the servers causing high latency over the API. We are monitoring the situation and latency is returning to normal.
Posted almost 2 years ago. Dec 08, 2016 - 11:38 ACDT
Investigating
We are currently investigating this issue.
Posted almost 2 years ago. Dec 08, 2016 - 11:14 ACDT