CM3 Integration Issues

Incident Report for Sine

Resolved

The CM3 Integration has been stabilised. Additional logging and alerts have been added to assist with future CM3 events.
Posted Feb 25, 2026 - 10:39 ACDT

Monitoring

CM3 have deployed a fix and we are monitoring the results.
Posted Feb 16, 2026 - 11:34 ACDT

Identified

CM3 have confirmed an issue on their end. We are awaiting further updates.
Posted Feb 16, 2026 - 09:10 ACDT

Investigating

We are investigating an issue with the CM3 integration providing false negatives, resulting in passes being rejected incorrectly.
Posted Feb 16, 2026 - 08:41 ACDT
This incident affected: Sine Core.