Dashboard stuck loading

Incident Report for Sine

Resolved

The issue has been resolved. We will continue to monitor and make incremental improvements to prevent similar issues in the future.
Posted Feb 27, 2025 - 09:35 ACDT

Monitoring

A networking issue has been identified and a temporary fix has been deployed, which has circumvented the issue. We will continue to monitor whilst implementing a more permanent fix.
Posted Feb 26, 2025 - 14:02 ACDT

Investigating

An issue has been identified where the Dashboard gets stuck in a loading state for some users. We are investigating the issue and will provide an update soon.
Posted Feb 26, 2025 - 12:03 ACDT
This incident affected: Sine Core, Sine Workflows, and Sine Companies.