Pass signatures blacked-out in check-in forms

Incident Report for Sine

Resolved

This incident has been resolved.
Posted Oct 15, 2025 - 12:02 ACDT

Monitoring

A fix has been released and we are monitoring the results. Please upgrade to the latest version of SinePoint Pro if you are encountering this issue.
Posted Oct 10, 2025 - 11:08 ACDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 09, 2025 - 13:54 ACDT

Investigating

We are currently investigating an issue related to blacked-out visitor signatures visible on passes when viewed via the Sine dashboard. We believe this is related to a compatibility issue on Sinepoint Pro devices running iOS 26. Please do not update your devices to this version until this issue is resolved.
Posted Oct 09, 2025 - 11:07 ACDT
This incident affected: SinePoint iPad App (iOS).