We can confirm that email services are now fully operational.
Posted Jul 30, 2026 - 16:44 ACST
Update
We are continuing to monitor for any further issues.
Posted Jul 30, 2026 - 16:41 ACST
Monitoring
The issue has been mitigated, and we are closely monitoring the situation as email sending functionality is restored.
Posted Jul 30, 2026 - 10:15 ACST
Update
We have identified the root cause and are continuing to work closely with our upstream email provider to resolve the issue. Please note that mobile push notifications are unaffected and continue to function as normal.
Posted Jul 29, 2026 - 17:31 ACST
Update
We have identified the root cause and are continuing to work closely with our upstream email provider to resolve the issue. Please note that mobile push notifications are unaffected and continue to function as normal.
Posted Jul 29, 2026 - 17:30 ACST
Identified
We are currently experiencing issues with our upstream email provider. We are investigating the cause and will update as we have further information.