Cloudflare network issues

Incident Report for Sine

Resolved

This incident has been resolved.
Posted Jun 21, 2022 - 17:51 ACST

Update

We are seeing 95% of our traffic successfully connect. We will continue to monitor.
Posted Jun 21, 2022 - 17:03 ACST

Monitoring

We are seeing higher levels of traffic come back as Cloudflare are implementing a fix.
Posted Jun 21, 2022 - 16:47 ACST

Identified

Sine is currently experiencing intermittent connectivity due to upstream issues with one of our networking providers.

Updates to the issue can be followed here: https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj
Posted Jun 21, 2022 - 16:22 ACST
This incident affected: Sine API.