Service Advisory: AWS Incident Impacting Downstream Services

Incident Report for Sine

Resolved

The AWS incident has been mitigated, and affected services — including our SMS provider — are now recovering. We continue to monitor the situation closely to ensure full stability and will provide further updates if necessary.
Posted Oct 20, 2025 - 22:40 ACDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2025 - 20:03 ACDT

Investigating

We are currently observing an ongoing incident with AWS that is affecting multiple downstream services, including our SMS provider. Our team is actively monitoring the situation and will provide updates as more information becomes available.
Posted Oct 20, 2025 - 20:02 ACDT
This incident affected: Twillio SMS Gateway.