Some mobile checkouts failing

Incident Report for Sine

Resolved

The issue has been resolved. Both iOS and Android app users can successfully check out.
Posted Feb 07, 2025 - 10:21 ACDT

Monitoring

We have deployed a fix and are monitoring the impact.
Posted Feb 06, 2025 - 23:16 ACDT

Identified

The issue has been identified as impacting sites with linked forms. A fix is in the process of being tested and rolled out.
Posted Feb 06, 2025 - 21:13 ACDT

Investigating

Some user's of the Sine Pro mobile app are unable to check out from their device. Our engineers are investigating to identify the root cause.
Posted Feb 06, 2025 - 18:48 ACDT
This incident affected: Sine Mobile App (iOS) and Sine Mobile App (Android).