SSO logins broken
Incident Report for Sine
Resolved
This incident has been resolved.
Posted Jan 23, 2023 - 15:50 ACDT
Monitoring
We have implemented a fix for the issue. If you are still experiencing difficulty logging in with SSO please refresh the Sine page before trying again.
Posted Jan 23, 2023 - 15:27 ACDT
Identified
We are aware of an issue preventing users from logging in with SSO. We are currently implementing a fix and will update shortly.
Posted Jan 23, 2023 - 15:15 ACDT
This incident affected: Sine Dashboard.