CSV Import and Export event delays
Incident Report for Sine
Resolved
This incident has been resolved
Posted 11 months ago. Aug 01, 2017 - 09:33 ACST
Monitoring
Event delays for csv imports and exports have been rectified and we are continuing to monitor
Posted 11 months ago. Jul 27, 2017 - 15:36 ACST
Investigating
We are noticing delays in the csv import and export functions of dashboard.sine.co/
Posted 11 months ago. Jul 20, 2017 - 13:40 ACST