‘Email Calendar Invitees’ (ICS) is not responding to users
Incident Report for Sine
Resolved
Following a series of fixes and monitoring over multiple days, we have confirmed the ICS calendar integration issues have been resolved. We will continue to monitor the health of the feature on an ongoing basis. Thank you for your patience.
Posted Jul 14, 2023 - 10:23 ACST
Monitoring
We have released a group of fixes this morning to address the ICS calendar integration issues. Our initial tests in production indicate that the issue no longer exists and all functionality has been restored including creating, updating and cancelling invites via calendars.

We will continue to monitor and iterate as needed
Posted Jul 04, 2023 - 12:28 ACST
Identified
On June 8th, we received reports of an issue affecting some functionality related to inviting visitors using the ICS calendar method (https://sine.support/en/articles/4919744-create-invitations-for-hosts-in-a-multi-tenant-building-using-the-calendar-integration).

Investigations into the problem showed this impacted a small number of users, and an acceptable workaround for affected users was in place

As part of the remediation plan, the impact was discovered to be a larger contingent of users than initially assessed and the criticality of the issue has now been elevated to ‘High’

We are actively working on a fix, and will provide updates as they become available
Posted Jul 03, 2023 - 18:28 ACST
This incident affected: Sine Core and Sendgrid Email Gateway.