Background jobs failling
Incident Report for Sine
Resolved
This incident has been resolved.
Posted Mar 02, 2023 - 11:41 ACDT
Monitoring
A fix as been applied and we are monitoring results
Posted Mar 02, 2023 - 11:37 ACDT
Investigating
We are aware of an issue preventing our job processing system from running. We are currently investigating and will provide updates shortly.

Notifications, auto pass expiry, batch updates are affected at this time.
Posted Mar 02, 2023 - 11:15 ACDT
This incident affected: Sine API.