Marketing website interruption

Incident Report for Sine

Resolved

Our marketing website, https://www.sine.co/ is now fixed
Posted Nov 06, 2025 - 17:25 ACDT

Monitoring

Our marketing website, https://www.sine.co/ is now fixed and we will monitor the issue

This did not affect the functionality of the Sine products
Posted Nov 06, 2025 - 17:10 ACDT

Investigating

We are aware of an issue with our marketing website, https://www.sine.co/ and are investigating the causes

This does not affect the functionality of the Sine products
Posted Nov 06, 2025 - 16:46 ACDT