Apple VPP (Volume Purchase Program) / MDM Outage

Incident Report for Sine

Resolved

This incident has been resolved.
Posted Apr 17, 2026 - 10:29 ACST

Investigating

Some MDM customers may experience an error or delay with receiving a SinePoint Pro update or app installation. We are working with Apple to return service to normal.

You can follow their updates here: https://www.apple.com/au/support/systemstatus/
Posted Apr 16, 2026 - 15:54 ACST
This incident affected: SinePoint iPad App (iOS).