Outlook Add-in connection issues

Incident Report for Sine

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 12:32 ACDT

Identified

We're aware of some users of the Sine for Outlook add-in having connection problems due to Microsoft's phasing out of legacy authentication tokens. An updated version of the add-in will be released soon. For troubleshooting assistance, please see the support documentation: https://sine.support/en/articles/5950232-sine-for-outlook-add-in
Posted Mar 19, 2025 - 15:24 ACDT