Telstra outage
Incident Report for Sine
Resolved
Telstra have advised that mobile voice and data services have returned to normal levels and we are continuing to monitor.
Posted about 1 month ago. May 21, 2018 - 15:32 ACST
Identified
There is a nationwide Telstra outage at the moment that is affecting cellular connectivity of some Sine iPads - you can check the status online here - https://outages.telstra.com/

We hope this will be resolved shortly.
Posted about 1 month ago. May 21, 2018 - 10:47 ACST