Badge QR-Code check-out flow affected for some users
Incident Report for Sine
Resolved
An expedited build containing a fix for the QR code reader is now available for download
Posted 3 months ago. Nov 20, 2018 - 09:20 ACDT
Monitoring
A new iPad build has been submitted for review and is waiting for approval by Apple
Posted 3 months ago. Nov 19, 2018 - 15:00 ACDT
Identified
We have identified the issue with the latest iPad build (1.9.4 (286)) and will have it resolved in an expedited version.
Posted 3 months ago. Nov 19, 2018 - 11:37 ACDT
This incident affected: SinePoint iPad App (iOS).