Mobile Device Management - SinePoint Pro update required
Incident Report for Sine
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 31, 2019 - 13:06 ACDT
Identified
Some client devices that are enrolled in Sine's Mobile Device Management (MDM) program and are running older versions of SinePoint Pro (iPad) may experience App crashes. Updating SinePoint Pro version fixes this issue. For more information please contact [email protected]
Posted 4 months ago. Jan 07, 2019 - 17:41 ACDT
This incident affected: SinePoint iPad App (iOS).