Users unable to action 'Reset Password' links
Incident Report for Sine
Resolved
Password reset is now functional for all devices and browsers
Posted about 1 month ago. Mar 15, 2019 - 12:55 ACDT
Identified
We have identified the issue and are working towards a fix
Posted about 1 month ago. Mar 15, 2019 - 10:12 ACDT
Investigating
We are currently investigating an issue with password reset links, that causes the user's browser to refresh on use. This prevents users from resetting their Sine password.
Posted about 1 month ago. Mar 15, 2019 - 09:22 ACDT
This incident affected: Sine API and Sine Dashboard.