Investigating issues with Google Maps API
Incident Report for Sine
Resolved
An upgrade has been performed to re-establish the connection to Google maps API
Posted 3 months ago. Jan 24, 2019 - 09:10 ACDT
Investigating
The connection between Google maps API and Sine is currently not operational and is being investigated
Posted 3 months ago. Jan 24, 2019 - 08:52 ACDT
This incident affected: Sine Dashboard.