AT&T Customer (USA) Experiencing Issues with SMS Gateway
Incident Report for Sine
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 16, 2018 - 09:41 ACDT
Monitoring
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 8 months ago. Nov 15, 2018 - 16:09 ACDT
This incident affected: Twillio SMS Gateway.