Push notifications for SinePoint Pro affected by Single App/Guided Access Mode for iOS 11 users
Incident Report for Sine
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 12, 2018 - 16:07 ACDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Nov 18, 2017 - 15:25 ACDT
Identified
Users that have updated to iOS 11 and use their SinePoint Pro iPads in Single App or Guided Access mode have reported issues receiving push notifications to the device.
Sine would recommend postponing updates to iOS until further notice
Posted 8 months ago. Nov 17, 2017 - 14:47 ACDT