SinePoint Pro affected by Single App/Guided Access Mode for iOS 12 users
Incident Report for Sine
Resolved
In a statement from Apple:
The original report on this issue, Bug ID 44157972, is still under investigation. We will notify you when it is closed. This may not be addressed until iOS 13 is available.

Sine have since developed an in-App fix for Guided Access/ Single App mode dimming the screen.

Please update to the latest version of SinePoint Pro (v1.9.3 (272))
Posted 9 months ago. Nov 01, 2018 - 10:42 ACDT
Update
We are continuing to work on a fix for this issue.
Posted 10 months ago. Sep 26, 2018 - 09:02 ACST
Identified
Users that have updated to iOS 12 and use their SinePoint Pro iPads in Single App or Guided Access mode have reported issues with the device going to sleep.
Sine would recommend postponing updates to iOS until further notice.
Posted 10 months ago. Sep 26, 2018 - 08:59 ACST
This incident affected: SinePoint iPad App (iOS).