Sine Mobile App for iOS Bug
Incident Report for Sine
Resolved
Sine Pro for mobile iOs 1.0.0 has now been released to fix this issue.
Posted almost 2 years ago. Sep 28, 2016 - 13:45 ACST
Identified
A fix for the Sine Mobile App for iPhone is being issued shortly due to a QR scanning bug causing the app to crash
Posted almost 2 years ago. Sep 28, 2016 - 11:36 ACST