Service interruption
Incident Report for Sine
Resolved
Service has returned to normal
Posted about 1 year ago. Dec 03, 2017 - 14:54 ACDT
Monitoring
Service is returning to normal, we are monitoring the connectivity.
Posted about 1 year ago. Dec 03, 2017 - 14:49 ACDT
Investigating
We are investigation a current service interruption
Posted about 1 year ago. Dec 03, 2017 - 14:39 ACDT