'Go Induct' (CM3) integration outage
Incident Report for Sine
Resolved
This incident has been resolved.
Posted 4 months ago. Dec 19, 2018 - 10:14 ACDT
Monitoring
This Go Induct Website outage is not affecting the Sine CM3 integration
Posted 4 months ago. Dec 19, 2018 - 09:07 ACDT
Identified
There is currently an unscheduled website outage for GreenCap's GO Induct product, which may affect Sine customers using the CM3 integration.
Posted 4 months ago. Dec 19, 2018 - 08:52 ACDT
This incident affected: Sine Dashboard.