Cloudflare
Incident Report for Sine
Resolved
After news of the CloudFlare data leak we immediately conducted a thorough investigation. Closely liaising with CloudFlare themselves we could confirm that no Sine customer data was leaked into 3rd party caches. Sine session tokens are regularly refreshed and as such do not need to be revoked as a safety precaution. Although there was no exposure of Sine customer data, we here at Sine would like to remind users of secure password practices and the importance of regular password changes. Sine continues to take the privacy and protection of our clients data very seriously.
Posted almost 2 years ago. Mar 02, 2017 - 09:39 ACDT
Monitoring
.
Posted almost 2 years ago. Feb 27, 2017 - 08:30 ACDT
Investigating
Posted almost 2 years ago. Feb 24, 2017 - 16:15 ACDT