Increased API latency
Incident Report for Sine
Resolved
API latency has returned to normal.
Posted about 2 years ago. Sep 14, 2016 - 17:32 ACST
Monitoring
Our service load has been successfully balanced and unhealthy servers have been replaced. We are monitoring the latency across our API.
Posted about 2 years ago. Sep 14, 2016 - 17:17 ACST
Identified
We're currently experiencing increased latency on some of our servers. We have identified the issue and are moving load onto healthy servers.
Posted about 2 years ago. Sep 14, 2016 - 16:46 ACST