Some push notifications for SinePro and SinePoint Pro affected by iOS 11 update
Incident Report for Sine
Resolved
The background notification service of Apple's latest iOS 11 is now known to be deficient and we would ask users, DO NOT update devices until a fix has been implemented in iOS 11.1, which is now in Beta release.
Posted 9 months ago. Sep 28, 2017 - 11:02 ACST
Identified
The issue has been identified and a fix is being implemented.
Posted 9 months ago. Sep 27, 2017 - 14:28 ACST
Investigating
iPads and iPhones that have been updated to iOS 11 will see some inconsistencies when saving site settings, using host notifications or using direct messaging to the device
Posted 9 months ago. Sep 27, 2017 - 10:45 ACST