iOS 9 users seeing crashes on the latest Sine Pro version v1.4.3 (143)
Incident Report for Sine
Resolved
Expedited fix is now live on Apple App store
Posted 11 months ago. Mar 21, 2018 - 15:34 ACDT
Identified
Users still on the iOS 9 Operating system are experiencing App crashes when trying to check-in on the latest Sine Pro version, v1.4.3 (143)
An expedited fix is being released soon
Posted 11 months ago. Mar 21, 2018 - 12:23 ACDT