Live QR code generation endpoints interrupted
Incident Report for Sine
Resolved
QR code generation is working across all platforms
Posted 4 months ago. Mar 22, 2019 - 10:38 ACDT
Monitoring
A fix has been implemented and QR codes are now visible in emails and on badges. We are continuing to monitor
Posted 4 months ago. Mar 20, 2019 - 16:44 ACDT
Identified
We have identified an issue with the current QR code generation library and are expediting a fix
Posted 4 months ago. Mar 19, 2019 - 16:18 ACDT
Investigating
Sine QR codes that are generated outside of the on-site iPads are sending blank images.
This will affect QR codes in Fast Track Code invite emails and Web (USB connected) printing of visitor badges
Posted 4 months ago. Mar 19, 2019 - 14:48 ACDT
This incident affected: Sine Dashboard.