Elevated error rates
Incident Report for Sine
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 28, 2017 - 08:14 ACST
Monitoring
We have identified a bad instance which has been replaced. We will continue to monitor.
Posted over 1 year ago. Apr 28, 2017 - 08:03 ACST
Investigating
We are investigating elevated error rates from the sine API
Posted over 1 year ago. Apr 28, 2017 - 07:47 ACST