Increased API Latency for Asia region
Incident Report for Sine
Resolved
Asia API Latency is stable.
Posted about 1 year ago. Mar 29, 2017 - 16:05 ACDT
Monitoring
Latency has returned to normal for Asia API traffic. We will continue to monitor.
Posted about 1 year ago. Mar 29, 2017 - 15:19 ACDT
Investigating
We are currently experiencing increased latency that is affecting service availability for clients in Asia. We are investigating the issue.
Posted about 1 year ago. Mar 29, 2017 - 14:26 ACDT